Axi-Draw Class Outline

Intro to Axi-Draw Machines

1. Start with the first 7 slides of the Powerpoint
2. Highlight that slides 2, 3, 4 we will learn these programs and skills in this class

Software Installation Conversation

e Inkscape and QuartX bundle
o https://wiki.evilmadscientist.com/Axidraw_Software _Installation
StippleGen
o User Guide
o Software Download
e SquiggleDraw
o User Guide and Software Download
e Beetleblocks
o http://beetleblocks.com/run/
e Robo Paint
o https://github.com/evil-mad/robopaint/releases
e Adobe lllustrator

First Exercise: StippleGen

1. Open StippleGen
2. Select “Load Image File” once, wait a second, and select it again. Navigate to puppy.jpg
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3. Click onto the blue bar that says Stipples.
4. Click onto the blue bar edge and drag right to change the amount of stipples to change
stipples.


https://wiki.evilmadscientist.com/Axidraw_Software_Installation
https://wiki.evilmadscientist.com/StippleGen
https://github.com/evil-mad/stipplegen/releases/latest
https://github.com/gwygonik/SquiggleDraw
http://beetleblocks.com/run/
https://github.com/evil-mad/robopaint/releases

Let students know that this is standard procedure, clicking once to select the tool, then selecting
the edge of the light blue bar to move it. Also let students know there are some binary tools
where a click changes between the binary.

5. Clicking Black Stipples, White Background, will toggle between inverse and non-inverse
black on white.

6. Changing Min Dot Size, changes the sizes of the stipples.
7. Changing the Dot Size Range creates more or less differently sized stipples.
8. To see the image in the background select Image BG >> Hide, it will change to BG >>

Show.
9. Cells >> Hide can toggle on the cells that create the dots. This can be helpful to better
understand how the program is reading your image.
10. Generate Filled Circles in output toggles between filled stipples and not filled stipples.
11. Saving to SVG is how you save the file to import it into Inkscape.

Second Exercise: SquiggleDraw

HUMEEF OF LINES

1. Open Processing and navigate to the
squiggledraw program.

2. Select the play button in Processing

3. In the dialog box select “LOAD IMAGE.”

4. Select Plant.jpg

5. Number of Lines will change the lines on the
page, this can help with resolution.

6. SquiggleStrength changes how smooth or
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FREQUEHCY how angular the squiggles are
“ 7. Detail changes the amount of squiggle by
contrast.

RESOLUTION SCALE
8. Frequency creates more squiggles in a line

the higher the number is.

9. Resolution Scale is a control for how
detailed you want the lines to be.

10. Line Width changes the how thing the lines
are on the page.

Ll 11. Black Point and White Point each
respectively change the density of the color on the
page.

12. When you have finished playing with the
— setting you can save the SVG file for printing. It
automatically saves to the folder the image itself is
located.
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Watercolor Bot & Beetle Blocks

1. Go to http://beetleblocks.com/run/
2. Select 2D Mode, Turbo Model, and Grid. Unselect all other options.

Reset Camera Wireframe Beetle
Zoom to fit ¥ 2D mode Axes
¥ Turbo mode ¥ Grid

For each block to add, you want to set it before you pull it over to the building block area.

3. Colors > Set Hue by selecting the color block and then selecting the color you would like.

4. Select Motion > “Goto x: y: z." type in X: 0, Y:0,Z: 0
a. Then pull under set hue.
5. Select Control > Repeat, type in 24 the field, pull under repeat.
6. Nexttype in 24 into another repeat and place it inside of the last repeat.


http://beetleblocks.com/run/

set hue to
gotox: @ y: @ = ©
repeat €D

7. Select Shapes > Start Drawing select lines in the place. Put it inside of the inside repeat.
8. Select Motion > move (1) type in 1 in the dialogue box, place this under the start drawing

block.

seat hue to
gotox: @ y: @ = ©
repeat €D

9. Select Motion > rotate z by (15). Place this underneath move.
10. Once again Select Motion > rotate z by (15), place this in between the two repeats.

sat hue to
gotox: @D y: @ z=: ©
repeat €

rotate 2 R 15 ]

rotate z by B

a. Playing with these repeats and rotations can create many great generative
designs.



11. Click the green lightning bolt in the top right corner, then click the blocks, and the image

should
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12. The image should look like this

13. Click on the file icon in the left corner and choose “Download 2D lines as...” and a SVG
file should be created and automatically download.

lllustrator

Pen Tool

1. Select the Pen Tool in lllustrator. Switch the colors in the color picker by pressing the
double arrow, so there is a stroke but no fill.




2. To create straight lines, click onto the artboard to place anchor points. Finish the shape
by adding more anchor points and closing the shape by clicking the starting anchor
point.

3. To create lines that are curved, click to create an anchor point. Then while clicking
another spot hold the mouse down and drag until you have desired curve. Finish shape
by adding more anchor points and closing the shape.

4. Open the illustrator file, “PenToolPractice.ai.” Click and click and drag on the dotted lines
to create the shapes provided. Show the students in the class how to do this too.

5. To create a corner anchor point, click once onto the last anchor point made. Tell the
students they will use this when creating the top V of the heart.

6. Teachers: Walk around during this time to help students troubleshoot.

7. When finished, select the heart shape you created, and do a Control+c (Windows) or
Command+c (Mac).

Practice 1 Practice 2 Practice 3
Straight Lines Curved Lines Complex Shape

8. Click onto our document window that has our laser print design in it.

9. Paste the heart shape into this file by doing a Control+v (Windows) or Command+v
(Mac). Place this shape in the middle of the artboard.

10. Using the direct selection tool, show student show to manipulate the anchor points of the
heart, to funkify the heart to make it artsy. Click onto the heart once, then click onto an
anchor point to manipulate it. To undo a change, press Control+z (Windows) or
Command+z (Mac).

Image Trace

1. Explain that Image Trace can be used to create vector shapes out of raster images, like
a png or jpg.
2. Explain to students that this is a quick way to get the outline of something. However, it is
no substitute for tracing an image with the Pen Tool by hand.
3. Create a new document that has these specifications:
a. Width: 7in
b. Height: 7in



Orientation: Horizontal
Artboards: 1
Under Advanced Options
Color Mode: RGB Color
g. Raster Effects: High (300 ppi)
Drag the class file lighthouse.jpg into the document.
With the image selected, select “Image Trace” in the properties panel and choose “Black
and White logo” from the dropdown.
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Image Trﬁ v Mask

To play around with the Image Trace settings, open the Image Trace panel by going to
Window > Image Trace.

Move the threshold slider until you reach a version that looks good to you. This can take
some experimenting.

Image Trace
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[Default]
View: Tracing Result

Mode: Black and White

ld 128
Less More

P Advanced

. Paths: 413
t\_i__]
Anchors: 4223

Preview

. After the desired threshold is reached, select Expand in the properties panel. This makes
the vector shapes of the image editable by using the Direct Selection and Selection
Tools.




9. Click off of the shape to unselect it. Show students how to quickly erase whole parts of
the image trace with the Eraser Tool. Explain to students that this is not the best way to
delete parts of an image trace, but it is one of the quickest.
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Eraser

10. Select the shape, then right-click and choose Ungroup. Show students how to:
a. Direct select anchor points to change parts of the design.
b. Select anchor points and delete them.
c. Apply fills and stokes to some of the shapes to create vector and raster etches.
11. Explain to students this is a versatile tool. They can easily create vector etches by
creating stroke lines instead of fill. Students can also size up or size down the traced
image to fit their design concept.
12. Explain to students that raster etching a large picture on a laser cutter would take a very
long time and they would have to stay with the laser cutter that whole time. BeAM does
not recommend raster etching a large image.

Changing Text to Outlines

1. We will be learning vector etching and raster etching using the Text Tool.

Navigate to the text resources slide and explain to students if they want to look for other

fonts for their designs to check out these resources.

Pick a resource and show them the website.

We will learn about vector etching first.

Select the Text Tool. Click, hold, and drag to create a text box. Type the letter “I.”

In the properties panel change text size to 250pt and font to Minion Variable Concept.

Let students know they can pick any font.

Place the | on the left of the artboard.

In the properties panel change the text size back down to 12 pt.

9. Create two more text boxes. Put your name in one and the years of your college
experience, ie. 2018-2022 in the other. Font Size: 48pt and Font: Minion Variable
Concept. Justification: Right. Let students know they can pick any font they want for this.

10. Place these at the bottom right of the door dec. Name above the years.

11. When you're finished editing this text, select each text box with the Selection Tool.
Right-click and choose, “Create Outlines.”
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Undo Move

Font
Recent Fonts
Size

Create Outlines

Bringing SVG Files Into Inkscape

1. To open the SVG file in Inkscape, right click onto the SVG file and select Inkscape.
2. To delete stipples you do not want, use the transform and move tool, click and drag
selection boxes around stipples you do not want and select delete on your keyboard.
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3. Change the document size by selecting File > Document Properties.
4. In the page size select US Letter. You can also create a custom size underneath custom
size.

Page | Guides | Grids | Snap | Color | Scripting | Metadata | License

General
Display units: | px =

Page Size

Ad 210.0 x 297.0 mm

US Letter 8.5x 11.0in

Us Legal 8.5x 14.0in

US Executive 7.2x10.5in

Orientation: () Portrait () Landscape

Custom size

Width: 11.00000 Units: | in =

1

4

Height: 8.50000
b Resize page to content..
Scale
Scale x: 1.00000 : Scale y: 1.00000 : User units per px.

While 5VGC allows non-uniform scaling it is
recommended to use only uniform scaling in Inkscape.
To set a non-uniform scaling, set the 'viewBox' directly,

» Viewbox..



5. Using the Transform and Move tool, click, hold, and drag, a selection box around the
whole image.

6. While holding shift on your keyboard, resize the image to fix the paper size.

7. Click onto the image, hold, and drag it onto the new page.

Inkscape Printing: At the end of all the tools

Plug in AxiDraw into electrical outlet.

Attach white squaring arm to the bottom of the axi-draw.

Align drawing board with white square arm.

Place drawing implement into drawing saddle.

Open Inkscape on your computer and open your finalized design.
Plug in the Axi-Draw’s USB to your computer.

Select Extensions > AxiDraw Control.
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s Extensions Help

] Previous Extension Alt+Q [‘ = [
Previous Extension Settings... Shift+alt+Q
Arrange b @ H

AxiDraw Control...

AxiDraw Utilities
Color
Document
Export

] Geodetools

Generate from Path

Images

Jessylnk

Maodify Path

ﬁ; Raster

Render
Stylesheet
Text
Typography
Visualize Path
Web
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12. Select Setup.
13. Make sure Toggle pen between UP, DOWN is selected.



14.

15.

16.

17.

18.

19.
20.

Plot | Setup | Timing  Options | Manual | Layers | Resume | Config

Basic Setup

Pen height: UP (3%): 43 :

s

Pen height: DOWN, (%6): 53

-

Action on 'Apply": () Raise pen, turn off motors

(®) Toggle pen between UP, DOWN

- Raise pen and turn off stepper motors to manually move
carriage to the Home Corner (upper left).

- Raise and lower pen to check the vertical positions of the
pen for writing and drawing.

Close Apply

On Inkscape change Pen Height UP to a percentage that raises pen up just above the
drawing board. To see the change, select Apply in the bottom right corner of the
dialogue box.
On Inkscape change Pen Height DOWN to a percentage that lowers pen to just below
the surface of the drawing board. To see the change, select Apply in the bottom right
corner of the dialogue box.
This might take a fews, just keep select apply when you make a change to make sure
the pen height is correct.
Once satisfied with the placement of the pen. Select Plot in the navigation of the
dialogue box.
Using the binder clips, clip your drawing paper to the drawing board.

a. Make sure the corner of your drawing paper is aligned with the corner of the

drawing board.

For one image, Copies to Plot should be 1.
Next, select apply and watch the axi-draw create your piece.



Plot | Setup | Timing @ Options  Manual | Layers | Resume  Config

AxiDraw Control
Version 2.5.3 - 20159-06-11

Press 'Apply' to begin plotting, Use other tabs to adjust
settings or access additional AxiDraw functions.

AxiDraw documentation is online at: http://axidraw.com/docs

For technical support or other assistance, please write to
contact@evilmadscientist.com

Multiple Copies:

=
b

Copies to Plot:

Seconds of delay between copies: 15 :
Tip: Select 0 copies to plot continuously until paused.
Close Apply




